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1

• Προετοιμασία/Δημιουργία αρχείων Word/Excel
[Οριοθέτες, πινακοποίηση, οντολογία, υφολογία, 
διαχείριση διπλοεγγραφών] 

2

• Μετατροπή αρχείων Excel για χρήση σε εργαλεία
[MultiTerm, Glossary Converter, Xbench, Magenta]

3

• Αξιοποίηση ορολογίας σε SDL Studio
[Χρήση autosuggest]

4

• Προσθήκη μεμονωμένων όρων
[Διαμόρφωση προβολής, χρήση συντόμευσης]



ΠΡΟΕΤΟΙΜΑΣΙΑ

/ΔΗΜΙΟΥΡΓΙΑ 

ΑΡΧΕΙΩΝ 

WORD/EXCEL



Αν ξεκινάμε από το μηδέν με ένα γλωσσάρι στο Word

θα πρέπει να έχουμε δύο βασικά πράγματα κατά νου. 

1. Οριοθέτη όρου-απόδοσης

2. Οριοθέτη συνωνύμων

Το πρώτο μπορεί να μην χρειάζεται αν υιοθετήσουμε 

μια μορφή δίστηλου πίνακα (είτε με δημιουργία 

πίνακα από Word, είτε με αντιγραφή/επικόλληση 

κελιών από Excel). Πώς γίνονται αυτά;
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ΔΗΜΙΟΥΡΓΙΑ ΓΛΩΣΣΑΡΙΟΥ ΣΕ WORD



6
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Το Word από προεπιλογή μετατρέπει το πρώτο 

γράμμα κάθε κελιού ενός πίνακα σε κεφαλαίο. Για να 

μη γίνεται αυτό αποεπιλέγουμε το παρακάτω στοιχείο:

EN: File > Options > Proofing > AutoCorrect Options > 

Capitalize first letter of table cells

EL: Αρχείο > Επιλογές > Γλωσσικός έλεγχος > Επιλογές 

Αυτόματης Διόρθωσης > Το πρώτο γράμμα των κελιών 

του πίνακα κεφαλαίο
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ΑΛΛΑΓΗ ΑΥΤΟΜΑΤΗΣ ΚΕΦΑΛΑΙΟΠΟΙΗΣΗΣ
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ΑΠΟΕΠΙΛΟΓΗ 

ΑΥΤΟΜΑΤΗΣ 

ΚΕΦΑΛΑΙΟ-

ΠΟΙΗΣΗΣ



Αν το γλωσσάρι μας έχει συνώνυμα θα μπορούσαμε 

να χρησιμοποιήσουμε ως οριοθέτη το κόμμα. Τι 

γίνεται όμως αν υπάρχει το κόμμα ως μέρος του 

όρου; Σε αυτήν την περίπτωση θα πρέπει να 

χρησιμοποιήσουμε έναν διακριτό οριοθέτη. Π.χ. το 

σύμβολο «|». Αυτό θα μας βοηθήσει στη σωστή 

εισαγωγή των συνωνύμων σε μια ορολογική βάση σε 

μεταγενέστερο στάδιο.
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ΔΙΑΧΕΙΡΙΣΗ ΣΥΝΩΝΥΜΩΝ



Πριν ξεκινήσουμε τη σύνταξη ενός γλωσσαρίου θα 

πρέπει να έχουμε καθορίσει κάποιες υφολογικές 

παραμέτρους. Π.χ.:

 Χρήση πεζών/κεφαλαίων

Καλό είναι οι λέξεις να ξεκινούν με πεζό 

γράμμα, εκτός κι αν απαιτείται διαφορετικά 

λόγω γραμματικών κανόνων ή σε ειδικές 

περιπτώσεις (π.χ. ονόματα οργανισμών).
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ΥΦΟΛΟΓΙΑ ΓΛΩΣΣΑΡΙΟΥ [1]



Ακρώνυμα

Αν χρησιμοποιούμε και ακρώνυμα για τους 

όρους, τότε να τυποποιήσουμε τη χρήση τους. 

Π.χ. να είναι πάντα σε παρένθεση και στο τέλος 

του (ανεπτυγμένου) όρου. Π.χ.:

Οργανισμός Τηλεπικοινωνιών Ελλάδος (ΟΤΕ)

και όχι πότε έτσι και πότε αλλιώς:
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ΥΦΟΛΟΓΙΑ ΓΛΩΣΣΑΡΙΟΥ [2]



Ακρώνυμα – Πιθανές εκδοχές

 (ΟΤΕ) Οργανισμός Τηλεπικοινωνιών Ελλάδος

ΟΤΕ (Οργανισμός Τηλεπικοινωνιών Ελλάδος)

 [ΟΤΕ] Οργανισμός Τηλεπικοινωνιών Ελλάδος

ΟΤΕ [Οργανισμός Τηλεπικοινωνιών Ελλάδος]

ΟΤΕ – Οργανισμός Τηλεπικοινωνιών Ελλάδος

Οργανισμός Τηλεπικοινωνιών Ελλάδος – ΟΤΕ

ΟΤΕ
14

ΥΦΟΛΟΓΙΑ ΓΛΩΣΣΑΡΙΟΥ [3]



Εναλλακτικά, μπορούμε να έχουμε επιπλέον στήλες για 

τα ακρώνυμα (γλώσσας πηγής και γλώσσας στόχου).

Τα ακρώνυμα δεν χρειάζεται να έχουν τελεία.

Να σημειώσουμε εδώ ότι αν θέλουμε να 

χρησιμοποιήσουμε τους όρους για αυτόματη 

αναγνώριση (term recognition) στο SDL Studio, τότε θα 

ήταν καλύτερα να παρατίθενται χωρίς το ακρώνυμο

έτσι ώστε να έχουμε περισσότερες πιθανότητες για 

αυτόματη αναγνώρισή τους (και ως εκ τούτου 

ημιαυτόματη εισαγωγή μέσω autosuggest).
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ΥΦΟΛΟΓΙΑ ΓΛΩΣΣΑΡΙΟΥ [4]



Αποφυγή περιληπτικών γραφών με παρενθέσεις, 

καθέτους, κτλ.

Βλέπε και:
http://www.translatum.gr/forum/index.php?topic=203345.0

16

ΥΦΟΛΟΓΙΑ ΓΛΩΣΣΑΡΙΟΥ [5]

Όρος Όχι ✘ Ναι ✔

βαθμολογική εξέλιξη (grade) advancement advancement, grade 

advancement

responsible finance υπεύθυνη 

οικονομία/χρηματοδότηση

υπεύθυνη οικονομία, 

υπεύθυνη χρηματοδότηση

http://www.translatum.gr/forum/index.php?topic=203345.0


Αποφυγή αρίθμησης αποδόσεων, παρενθέσεων με σχόλια, 

παρενθέσεων με εναλλακτική μορφή, μέρος του λόγου, θεματικό 

πεδίο, κτλ. Παραδείγματα προς αποφυγή:

1. ΙΑΤΕ 2. IATE 17

ΥΦΟΛΟΓΙΑ ΓΛΩΣΣΑΡΙΟΥ [6]

localization τοπική προσαρμογή (Microsoft), τοπικοποίηση (ΕΛΕΤΟ), 

ελληνοποίηση (μόνο για τα ελληνικά), ελληνικοποίηση

(μόνο για τα ελληνικά), εξελληνισμός (μόνο για τα 

ελληνικά)

Garden sorrel οξαλίδα, οξυλάπαθο, ξυνίθρα(κοιν.)

Run τρέξιμο (ουσ.), τρέχω (ρ.)

Protocol πρωτόκολλο(ν)

mixing1 ανάμ(ε)ιξη/μ(ε)ίξη

free of viral 

contaminants2

1. (προϊόν) ελεύθερο ιών 2. (προϊόν) που δεν έχει 

προσβληθεί από ιούς

http://iate.europa.eu/FindTermsByLilId.do?lilId=865974&langId=el
http://iate.europa.eu/FindTermsByLilId.do?lilId=865974&langId=en


Αν έχουμε τηρήσει απαρέγκλιτα τους οριοθέτες μας 

τόσο για τον διαχωρισμό όρου πηγής/όρων στόχου όσο 

και για τα συνώνυμα, τότε η εισαγωγή στο Excel είναι 

πολύ απλή. Π.χ. αν για οριοθέτη όρου πηγής/όρων 

στόχου έχουμε χρησιμοποιήσει το σύμβολο ίσον (=), 

τότε απλά κάνουμε εύρεση και αντικατάσταση στο 

Word (Ctrl+H):
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ΜΕΤΑΤΡΟΠΗ ΓΛΩΣΣΑΡΙΟΥ ΑΠΟ WORD ΣΕ EXCEL

Εύρεση Αντικατάσταση

= ^t



Στη συνέχεια κάνουμε επικόλληση σε ένα κενό φύλλο 

Excel. Αν έχουμε χρησιμοποιήσει το κόμμα ως οριοθέτη

συνωνύμων (έχουμε βεβαιωθεί ότι δεν υπάρχουν όροι 

που περιέχουν το κόμμα ως μέρος του), κάνουμε 

ακόμη μία ενέργεια πριν την επικόλληση σε Excel:

Προσοχή, πριν το κόμμα βάζουμε και ένα διάστημα. Αυτό το 

κάνουμε έτσι ώστε να μην διαχωριστεί η λέξη «ό,τι» (σε 

περίπτωση που υπάρχει στο αρχείο μας). Δεν χρειάζεται να 

υπάρχουν διαστήματα πριν ή μετά το σύμβολο της καθέτου.
19

ΜΕΤΑΤΡΟΠΗ ΓΛΩΣΣΑΡΙΟΥ ΑΠΟ WORD ΣΕ EXCEL

Εύρεση Αντικατάσταση

, |



Με τη χρήση του εργαλείου ASAP Utilities μπορεί να 

αυτοματοποιηθεί μια σειρά ποιοτικών ελέγχων.

 Πρώτα κάνουμε ταξινόμηση (Sort) στη στήλη Α. 

Κοιτάμε στο τέλος της να δούμε αν υπάρχουν 

αποδόσεις για όλους τους όρους. Αν δεν υπάρχουν 

για κάποιους, τους συμπληρώνουμε ή τους σβήνουμε. 

 Επαναλαμβάνουμε τα ίδια για τη στήλη Β.

 Επιλέγουμε και τις δύο στήλες και μετά από το μενού 

ASAP Utilities επιλέγουμε Text > Delete leading, 

trailing and excessive spaces.
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ΕΡΓΑΣΙΕΣ ΠΟΙΟΤΙΚΟΥ ΕΛΕΓΧΟΥ ΣΤΟ EXCEL [1]

http://www.asap-utilities.com/


Αν οι όροι μας ξεκινάνε με κεφαλαίο και στη συνέχεια 

υπάρχουν κεφαλαία που δεν θέλουμε να αλλάξουμε 

(π.χ. ακρώνυμα ή κύρια ονόματα), μπορούμε να 

αλλάξουμε μόνο το πρώτο γράμμα κάθε κελιού σε πεζό:

 Επιλέγουμε και τις δύο στήλες και μετά από το μενού 

ASAP Utilities > Text > Change Case (with options) > 

glossary case
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ΕΡΓΑΣΙΕΣ ΠΟΙΟΤΙΚΟΥ ΕΛΕΓΧΟΥ ΣΤΟ EXCEL [2]



Αν θέλουμε να έχουμε ομοιόμορφη μορφοποίηση, αφού 

επιλέξουμε τις στήλες από το μενού ASAP Utilities > 

Format > Apply standard format to selected cells

Αν θέλουμε να απαλείψουμε τις κενές σειρές (χωρίς 

ταξινόμηση) ASAP Utilities > Columns and Rows > 

Delete all empty rows
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ΕΡΓΑΣΙΕΣ ΠΟΙΟΤΙΚΟΥ ΕΛΕΓΧΟΥ ΣΤΟ EXCEL [3]



Ένα συνηθισμένο πρόβλημα σε γλωσσάρια είναι οι 

διπλοεγγραφές.

Ένας εύκολος τρόπος να τις εντοπίσουμε είναι 

κάνοντας ταξινόμηση (sort) στη στήλη Α. Και πάλι όμως 

δεν θα είναι τόσο εύκολο γιατί θα πρέπει να τις 

εξετάσουμε μία μία.

Επιλέγουμε και τις δύο στήλες και μετά από το μενού 

ASAP Utilities > Range > Count duplicates and give its 

set of duplicates its own colour

ή Count and/or colour duplicates in selection

23

ΕΡΓΑΣΙΕΣ ΠΟΙΟΤΙΚΟΥ ΕΛΕΓΧΟΥ ΣΤΟ EXCEL [4]



Τι γίνεται όμως αν θέλουμε να επισημανθούν οι  

διπλοεγγραφές που είναι ακριβώς ίδιες τόσο στη στήλη 

Α όσο και στη στήλη Β;

Χρησιμοποιούμε το Duplicate Master. Αφού ανοίξουμε 

το Excel κάνουμε κλικ στο αρχείο Duplicate Master 

V2.18.xla και μετά επιλέγουμε τις δύο στήλες και το 

εκτελούμε από τα Add-ins.
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ΕΡΓΑΣΙΕΣ ΠΟΙΟΤΙΚΟΥ ΕΛΕΓΧΟΥ ΣΤΟ EXCEL [5]

http://www.translatum.gr/forum/index.php?topic=49093.0
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ΜΕΤΑΤΡΟΠΗ 

ΑΡΧΕΙΩΝ EXCEL

ΓΙΑ ΧΡΗΣΗ ΣΕ 

ΕΡΓΑΛΕΙΑ



Θα πρέπει πρώτα να έχουμε εγκαταστήσει τα 

Glossary Converter και Glossary Plugin

(δωρεάν): www.cerebus.de/glossaryconverter

Ανοίγουμε το γλωσσάριο σε μορφή Excel, 

προσθέτουμε μια σειρά (row) στο πάνω μέρος 

του φύλλου και γράφουμε τους κωδικούς 

γλώσσας για κάθε στήλη, π.χ. στην πρώτη στήλη 

γράφουμε EN και στη δεύτερη EL.

28

ΜΕΤΑΤΡΟΠΗ ΣΕ MULTITERM/STUDIO ΑΠΟ EXCEL 

ΜΕ ΤΟ GLOSSARY PLUGIN [1]

http://www.cerebus.de/glossaryconverter


Για υποστήριξη συνωνύμων πρώτα αλλαγή 

ρύθμισης στο Glossary Converter (το αυτόνομο 

πρόγραμμα, settings > Synonyms in Excel files >

επιλέγουμε Full support one row per entry >

πατάμε ΟΚ) και στη συνέχεια συνεχίζουμε από το 

SDL Studio 2014 (Projects View). 

Υποθέτουμε ότι ως οριοθέτη συνωνύμων έχουμε 

χρησιμοποιήσει το «|» αλλά μπορούμε και άλλους. 

Επίσης, μπορεί να χρησιμοποιηθεί για οριοθέτηση 

συνωνύμων στο πεδίο του όρου πηγή (πρώτη 

στήλη).
Βλέπε:  https://www.youtube.com/watch?v=2HwBC4VhDto
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ΜΕΤΑΤΡΟΠΗ ΣΕ MULTITERM/STUDIO ΑΠΟ EXCEL 

ΜΕ ΤΟ GLOSSARY PLUGIN [2]

https://www.youtube.com/watch?v=2HwBC4VhDto


Το Glossary Plugin είναι ο συντομότερος και 

ευκολότερος τρόπος. Ωστόσο, δεν είναι ο μοναδικός. 

Άλλες δυνατότητες:

 Translatum Excel to MultiTerm Converter (online)

 MultiTerm Convert

Επίσης, αντί για MultiTerm, μπορεί κανείς να 

χρησιμοποιήσει για διαχείριση ορολογίας τα:

 Xbench (δωρεάν η έκδοση 2.9, η έκδοση 3 δωρεάν 

για 1 μήνα)

 Dictionaries Explorer της Magenta 30

ΜΕΤΑΤΡΟΠΗ ΣΕ MULTITERM ΜΕ ΑΛΛΑ ΕΡΓΑΛΕΙΑ

http://www.translatum.gr/forum/index.php?topic=388542.0
http://www.translatum.gr/forum/index.php?topic=1439.0
http://www.translatum.gr/forum/index.php?topic=7890.0
http://www.xbench.net/download/Setup.Xbench.2.9.474.zip
http://www.xbench.net/index.php/download
http://www.translatum.gr/forum/index.php?topic=157834.0


ΑΞΙΟΠΟΙΗΣΗ 

ΟΡΟΛΟΓΙΑΣ ΣΕ 

SDL STUDIO



Το Studio από προεπιλογή κάνει διάκριση 

πεζών/κεφαλαίων στο Autosuggest, πράγμα που 

σημαίνει ότι αν οι όροι έχουν καταχωρηθεί με 

κεφαλαίο και εμείς πατάμε το μικρό γράμμα της 

απόδοσής τους, δεν θα εμφανιστούν προτάσεις στο 

Autosuggest.

Πώς αλλάζουμε αυτή τη ρύθμιση;

File > Options > Autosuggest

32

ΡΥΘΜΙΣΗ ΓΙΑ ΜΗ ΔΙΑΚΡΙΣΗ 

ΠΕΖΩΝ/ΚΕΦΑΛΑΙΩΝ ΣΤΟ STUDIO
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ΡΥΘΜΙΣΗ ΓΙΑ ΜΗ ΔΙΑΚΡΙΣΗ 

ΠΕΖΩΝ/ΚΕΦΑΛΑΙΩΝ ΣΤΟ STUDIO

Αλλαγή από:

File >

Options >

Autosuggest



ΠΡΟΣΘΗΚΗ 

ΜΕΜΟΝΩΜΕΝΩΝ 

ΟΡΩΝ



Σε περίπτωση που έχουμε επέμβει με κάποιο 

τρόπο στην προβολή μπορούμε να 

επαναφέρουμε τις προεπιλεγμένες ρυθμίσεις 

πατώντας View > Reset Screen Layout. Το 

Termbase Viewer ως προεπιλογή είναι μια 

καρτέλα αριστερά με αυτόματη απόκρυψη.

Δηλαδή όταν προσθέτουμε έναν όρο, 

αναπτύσσεται η καρτέλα προς τα δεξιά και 

πρέπει να περιμένουμε να συμπτυχθεί κάνοντας 

κλικ στον Editor για να συνεχίσουμε την εργασία.
36

ΑΛΛΑΓΗ ΠΡΟΒΟΛΗΣ [1]

http://multifarious.filkin.com/2013/10/24/moving-windows/


Για να αποφύγουμε αυτή την καθυστέρηση, 

μπορούμε να μετακινήσουμε το Termbase

Viewer κάνοντας πρώτα κλικ στο εικονίδιο 

αυτόματης απόκρυψης, και μετά με μεταφορά 

και απόθεση πάνω δεξιά, κάτω από το Term 

recognition. Θα εμφανιστεί ένας σταυρός 

τοποθέτησης, και όταν δούμε να σκουραίνει το 

κάτω τμήμα του, αφήνουμε το Termbase Viewer.

37

ΑΛΛΑΓΗ ΠΡΟΒΟΛΗΣ [2]



1. Επιλογή όρου κειμένου πηγής

2. Επιλογή όρου κειμένου στόχου

3. Πατάμε Ctrl+Shift+F2 για αυτόματη 

προσθήκη ή Ctrl+F2 για προσθήκη με 

παράθυρο διαλόγου. Για προσθήκη 

συνωνύμων, πατάμε F2 (επεξεργασία), μετά 

κλικ στο βελάκι του όρου στόχου και 

προσθήκη νέου και μετά F12 (Αποθήκευση).

Δεν έχετε το Studio 2014; Δείτε εδώ:
http://www.translatum.gr/forum/index.php?topic=50009.0

38

ΠΡΟΣΘΗΚΗ ΜΕΜΟΝΩΜΕΝΩΝ ΟΡΩΝ 

ΣΤΟ STUDIO 2014

https://www.youtube.com/watch?v=0ewkli9SN7I
http://www.translatum.gr/forum/index.php?topic=50009.0


KINDER ΕΚΠΛΗΞΗ:

ΑΝΑΖΗΤΗΣΗ 

ΟΡΟΛΟΓΙΑΣ
ΣΤΟ ΔΙΑΔΙΚΤΥΟ

ΑΠΟ ΤΟ STUDIO



Το Web lookup είναι ένα plug-in SDL που εμφανίζει 

αποτελέσματα από πηγές αναφοράς μέσα σε ένα 

πλαίσιο του Studio (επιλέγοντας τη λέξη και πατώντας 

Alt+F8 (αν δεν λειτουργεί, αλλαγή από το File > Options 

> Keyboard Shortcuts > Web Lookup ή δεξί κλικ στη 

λέξη και επιλογή Web Lookup) και δίνει τη δυνατότητα 

προσθήκης οποιασδήποτε πηγής αναφοράς.

Το Terminotix Plug-in πραγματοποιεί αναζήτηση σε 1 

πηγή της επιλογής σας (η δωρεάν έκδοση, π.χ. ΙΑΤΕ ή 

Linguee) όταν γίνεται αναζήτηση στο Concordance (F3). 

Έτσι έχετε αποτελέσματα τόσο από τις μνήμες σας όσο 

και από το Διαδίκτυο.
40

WEB LOOKUP ΚΑΙ TERMINOTIX PLUG-IN

http://www.translatum.gr/forum/index.php?topic=392940.0
http://www.translatum.gr/forum/index.php?topic=379674.0


41



Στο κάτω μέρος της αναζήτησης του Web lookup, κλικ 

στα Settings, κύλιση κάτω, προσθήκη νέας 

καταχώρησης και στο πεδίο URL επικόλληση:

Για συνδυασμό EN-EL:

http://www.translatum.gr/dictionary/lookup_group.ph

p?word={phrase}&group=English-Greek

Για άλλες γλώσσες/συνδυασμούς αλλάζετε στο τέλος το 

English-Greek, π.χ. Greek-English ή French-Greek.
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ΠΡΟΣΘΗΚΗ TRANSLATUM MAGIC SEARCH 

ΣΤΟ WEB LOOKUP
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WEB LOOKUP ΚΑΙ TERMINOTIX PLUG-IN
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Μπορείτε να πραγματοποιήσετε λήψη της βάσης TermTerm από εδώ. 47

ΕΛΛΗΝΟ-ΑΓΓΛΟ-ΓΑΛΛΙΚΟ ΓΛΩΣΣΑΡΙΟ 

ΟΡΟΛΟΓΙΑΣ ΣΕ MULTITERM

http://www.translatum.gr/forum/index.php?topic=368378.msg595712#msg595712


Θα βρείτε τον σύνδεσμο στο:

facebook.com/translatum
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ΑΡΧΕΙΟ ΠΑΡΟΥΣΙΑΣΗΣ

https://www.facebook.com/translatum


ΣΑΣ ΕΥΧΑΡΙΣΤΩ

ΓΙΑ ΤΗΝ 

ΠΡΟΣΟΧΗ ΣΑΣ!

Καθώς και τον άνθρωπο-ορχήστρα

για την οργάνωση


