Translation - Μετάφραση

Resources, Technical Assistance and Technology News => CAT Tools Tips and Assistance => Translator resources => SDL-Trados => Topic started by: ragnaroc on 12 May, 2009, 14:33:45

Title: Πρόβλημα encoding στο TagEditor
Post by: ragnaroc on 12 May, 2009, 14:33:45
Έχω μερικά αρχεία QuarkXpress (.qsc) τα οποία πρέπει να μεταφράσω από τα γερμανικά στα ελληνικά. Όλα βαίνουν καλώς μέχρι τη στιγμή που κάνω Save target as και αποθηκεύω το αρχείο. Το πρόβλημα είναι ότι οταν ανοίγω το μεταφρασμένο αρχείο αντί για ελληνικά βλέπω αλαμπουρνέζικα. Δοκίμασα κάποιες τροποποιήσεις στις ρυθμίσεις της γραμματοσειράς μέσω του Workbench (File=>Setup=>Fonts) αλλά χωρίς αποτέλεσμα. Τι κάνω λάθος;
Title: Re: Πρόβλημα encoding στο TagEditor
Post by: spiros on 12 May, 2009, 15:31:33
Μπορείς να μας πεις:

Έκδοση Trados
Έκδοση QuarkXpress
Εργαλείο μετατροπής σε .qsc
Αν στείλεις το .qsc στον πελάτη και το κάνει εισαγωγή στο QuarkXpress και αλλάξει τη γραμματοσειρά, φαίνεται σωστά;
Χρησιμοποίησες FontMapper για να αλλάξεις τις γραμματοσειρές; Έβαλες τις σωστές αντιστοιχίσεις γραμματοσειρών;

Υπάρχουν προβλήματα σε μεταγενέστερες εκδόσεις unicode του QuarkXpress σε σχέση με το Trados.
Title: Re: Πρόβλημα encoding στο TagEditor
Post by: ragnaroc on 12 May, 2009, 15:59:22
Τελικά επικοινώνησα με τον project manager για το θέμα και αυτός αφού επικοινώνησε με το αρμόδιο τμήμα με ενημέρωσε ότι είναι ένα σύνηθες πρόβλημα στο TagEditor όταν ανοίγει ξανά μεταφρασμένα αρχεία .qsc. Μου είπε επίσης ότι εβαλαν τα αρχεία στο Quark και όλοι οι χαρακτήρες εμφανίζονταν σωστά.

Όσο για τις εκδόσεις κλπ δε γνωρίζω ποιο QuarkXpress χρησιμοποιεί το γραφείο ούτε και με ποιο εργαλείο κάνουν το export. Εγώ πάντως χρησιμοποιώ το Trados 2007. By the way, τι είναι το FontMapper;
Title: Re: Πρόβλημα encoding στο TagEditor
Post by: spiros on 12 May, 2009, 19:21:45
Εργαλείο αλλαγής γραμματοσειρών.