Translation - Μετάφραση

Resources, Technical Assistance and Technology News => CAT Tools Tips and Assistance => Translator resources => SDL-Trados => Topic started by: andyg on 07 Aug, 2007, 23:01:07

Title: TW4Winexe. Error Signature
Post by: andyg on 07 Aug, 2007, 23:01:07
I am using Trados Freelance 2007, full version.

When I am translating a word document using Workbench, and I clic "set/close/next/open/get" to change from one segment to another, the following error message appears:

"TW4Winexe. Error Signature. Appname: tw4winexe. Appver: 8.0.0.820. Modname: unknown. Modver: 0.0.0.0.. offset: 051b1ef0."

Then, Workbench closes.

does anybody know what is the problem?
Title: Re: TW4Winexe. Error Signature
Post by: diceman on 08 Aug, 2007, 08:16:25
AndyG,

Hi. We need more data:

-- what's your operating system?
--has this installation of SDL Trados ever worked properly
--if yes, do you get this error message whichever segment you try to SCNOG?

--finally, did you have (or currently also have) a previous version of SDL Trados installed?

Title: Re: TW4Winexe. Error Signature
Post by: user2 on 08 Aug, 2007, 11:49:10
Sounds like an error from the operating system, not from Trados. Check the program's "Release Notes" to find out if any requirements are not complied with (OS version, Office version, etc).

--if yes, do you get this error message whichever segment you try to SCNOG?
Also, did you try with a different document and/or TM? Does it work if you press Alt & Num+ (instead of clicking SCNOG)?
Are you using TagEditor or MS Word?