Translation - Μετάφραση

Resources, Technical Assistance and Technology News => CAT Tools Tips and Assistance => Translator resources => SDL-Trados => Topic started by: zephyrous on 07 Apr, 2007, 18:03:06

Title: Trados message: No translation unit seems to be open!
Post by: zephyrous on 07 Apr, 2007, 18:03:06
1) In the Trados menu in word, select "Fix document".

2) Save the translation, close Trados, close Word, and open Word again (NOT Trados). Then proceed as follows:

3) Go to the location where you were translating. In the Word menu, go to Tools/Options, then select the "View" tab & make sure that "hidden text" is ticked. accept & return.

4) Make sure that the last translated paragraph has something like this: {0>"original text" (central symbols) "translated text"(end symbols). Instead of the "0" there may be another number such as 100, 76, etc.

5) In case that the different symbols such {0> etc are not as indicated in the previous step around the sentence, DELETE them. (For example, there may be no closing symbol at the end.) Make also sure that there is no carriage return in any place between the {0> and the end symbol.

6) Open again Tools/options and untick "hidden text" and accept. You can now open Trados & everything should work now.

http://www.proz.com/topic/46205
Title: Re: Trados message: No translation unit seems to be open!
Post by: spiros on 07 Apr, 2007, 18:24:08
Ένα από τα προβλήματα του Trados που θεωρώ επιεικώς απαράδεκτα, η εύκολη καταστροφή των στοιχείων οριοθέτησης και ολόκληρη διαδικασία για τη διόρθωση του εγγράφου.

Εν αντιθέσει, είναι αδύνατον να έχει κανείς τέτοιο πρόβλημα στο MetaTexis φερ' ειπείν, καθώς και να τα διαγράψει ακόμη (πράγμα δύσκολο), δεν επηρεάζεται η λειτουργικότητα του εγγράφου.

Improvement on step 3: Press Ctrl+shift+8