Translation - Μετάφραση

Resources, Technical Assistance and Technology News => CAT Tools Tips and Assistance => Translator resources => SDL-Trados => Topic started by: spiros on 10 Dec, 2010, 11:28:12

Title: How to turn off fuzzy matching in Multiterm
Post by: spiros on 10 Dec, 2010, 11:28:12
How to turn off fuzzy matching in Multiterm

You get a lot of irrelevant fuzzy match terms while working with Studio? Do not despair.

Click on Project Termbase Settings.
Under Termbases, there is Search Settings, click on it. As minimum match value select 100. Warning: this will drastically reduce the number of terms found.