Translation - Μετάφραση

General => Feedback & Help => Topic started by: sophia on 13 Aug, 2005, 03:58:49

Title: Help re Greek fonts
Post by: sophia on 13 Aug, 2005, 03:58:49
I have downloaded Times New Roman Greek from translatum and Arial Greek from another website, they are now listed as fonts in Word on my PC, but when I use them, the latin characters are typed, not the Greek!  What might be the problem, and how can I fix it?  Please help.  Thanks.
Title: Re: Help re Greek fonts
Post by: spiros on 13 Aug, 2005, 04:04:00
You need to add the Greek keyboard.

Windows XP

   1. Choose Start > Control Panel
   2. Select Regional and Languages Options
   3. Click on the Languages tab
   4. Click Apply (the files will install)
   5. When asked to restart, click Yes.
   6. When the computer restarts choose Start > Control Panel
   7. Select Regional and Languages Options.
   8. Click on Add other languages (this will open the Regional and Language Options Control Panel)
   9. In the Text Services and Input section click Details
          * Click on the Settings tab and then click Add
          * In the Input Language menu choose the language you want to add
          * In the Keyboard layout menu choose the keyboard you want to add
  10. Click OK and then Apply
  11. Click on the Language Bar button
  12. Check Show language bar on desktop
  13. Check Show textlabels on language bar
  14. Check Show additional language bar icons in the task bar
  15. Click OK
  16. Click OK again
  17. Restart the computer

When the computer restarts --

    * You can change the language toolbar settings by right-clicking on the EN button in the system tray at the bottom right of your desktop.
    * You can change languages by left-clicking on the EN and choosing a different language.
http://www.wellesley.edu/Computing/AlternateKeyboards/keyboard-setup.html
Title: Re: Help re Greek fonts
Post by: sophia on 13 Aug, 2005, 05:52:52
Ok I did it and it worked!  Thank you!!!