Translation - Μετάφραση

Resources, Technical Assistance and Technology News => CAT Tools Tips and Assistance => Translator resources => SDL-Trados => Topic started by: themis on 15 Dec, 2006, 14:45:39

Title: Error 80003 in TagEditor
Post by: themis on 15 Dec, 2006, 14:45:39
Καλημέρα

Προσπαθώ να ανοίξω ένα .asp αρχείο με το TagEditor αλλά δεν μου το ανοίγει και το μήνυμα αναφέρει "Error 80003. The file could not be recognized".

Σημείωση: το TagEditor είναι σε Demo Mode. Γνωρίζει κανείς γιατί;

Thank you!

 
Title: Re: Error 80003 in TagEditor
Post by: stathis on 15 Dec, 2006, 15:04:17
Είναι σίγουρα μήνυμα του TagEditor, ή μήπως είναι των Windows; Τι έκδοση χρησιμοποιείς;
Title: Re: Error 80003 in TagEditor
Post by: user2 on 15 Dec, 2006, 15:04:58
Σε ποια εκδοση; Στη βοηθεια του 7 δεν βρισκω καμία αναφορά σε τετοιο σφάλμα. Δοκίμασα και ανοιγουν κανονικά τα asp.
Για το ντέμο, αυτό σημαίνει οτι μαλλον όλη η "σουίτα" είναι σε demo mode. To workbench σου, μπορεί να ανοίξει μεγάλες μνήμες; Π.χ. πάνω από μερικές εκατοντάδες segments ή πάνω από 100 - 200 kb;

Βρες(*) κάποιο μικρό asp αρχείο (π.χ. μερικών kb) και δοκίμασε να το ανοίξεις. Αν ανοίξει, φταιει το demo.
(*) κάνε αναζήτηση στο C: για αρχεία με καταληξη asp (δηλ. για *.asp )
Title: Re: Error 80003 in TagEditor
Post by: stathis on 15 Dec, 2006, 15:10:11
Μα ο περιορισμός της demo έκδοσης αφορά το μέγεθος της μνήμης που μπορεί να ανοίξει το Workbench (νομίζω έως 100 translation units) και όχι το μέγεθος των αρχείων που ανοίγει ο TagEditor.
Title: Re: Error 80003 in TagEditor
Post by: themis on 15 Dec, 2006, 15:12:57
Η έκδοση είναι η 6.0 και τα windows τα XP. Ούτε και εγώ βρίσκω το μήνυμα
Title: Re: Error 80003 in TagEditor
Post by: themis on 15 Dec, 2006, 15:15:25
και το *asp που θέλω να ανοίξει είναι 19 ΚΒ
Title: Re: Error 80003 in TagEditor
Post by: user2 on 15 Dec, 2006, 15:26:54
Θελω να πω ότι ίσως είναι βλαμμένο το αρχείο. Εχεις ξαναδουλέψει asp στο συγκεκριμένο μηχανάκι και έκδοση; Αν όχι, δοκίμασε με κάποιο άλλο αρχείο.
Title: Re: Error 80003 in TagEditor
Post by: themis on 15 Dec, 2006, 15:32:12
Εντάξει το βρήκα ήταν τελείως βλαμμένο το αρχείο και δεν μπορούσα να το ανοίξω γενικά και εκτός trados that is. Άνοιξα ένα άλλο *asp  και δουλεύει

Thank you!
Title: Re: Error 80003 in TagEditor
Post by: user2 on 15 Dec, 2006, 15:38:05
Ωραία! Και να θυμόμαστε όλοι μας: always start with the basics :-)

ΥΓ: Δημιούργησα ένα αρχείο-μαϊμού (με κατάληξη που επινόησα) και δοκίμασα να το ανοίξω στον ΤΕ. Έβγαλε το ίδιο μήνυμα (που όπως είπαμε δεν απαντάται πουθενά στη βοήθεια!)