Show/Hide button is set to Hide, however you still see both source and target text in Trados?

spiros · 2 · 2160

spiros

  • Administrator
  • Hero Member
  • *****
    • Posts: 813998
    • Gender:Male
  • point d’amour
(First try pressing Ctrl+Shift+8)

At times something goes awfully wrong in Trados/Word interaction and in Tools -> Options -> View the item Hidden text becomes checked.

To remedy this issue, you simply uncheck it.

« Last Edit: 30 Jun, 2010, 11:34:30 by spiros »


spiros

  • Administrator
  • Hero Member
  • *****
    • Posts: 813998
    • Gender:Male
  • point d’amour
And when it comes to Word 2007 this setting is accessible by the Office button on top left, Word Options and then Display.





« Last Edit: 03 Nov, 2011, 11:46:52 by spiros »



 

Search Tools