Slower Concordance results in SDL-Trados 2007 SP2?

spiros · 18 · 4026

spiros

  • Administrator
  • Hero Member
  • *****
    • Posts: 813130
    • Gender:Male
  • point d’amour
I recently upgraded to SDL-Trados 2007 SP2 and I noticed that Concordance results are much-much slower (Perhaps due to an algorithm change).

Has anybody else noticed this?


wings

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 70812
    • Gender:Female
  • Vicky Papaprodromou


spiros

  • Administrator
  • Hero Member
  • *****
    • Posts: 813130
    • Gender:Male
  • point d’amour

wings

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 70812
    • Gender:Female
  • Vicky Papaprodromou


λinaπ

  • Sr. Member
  • ****
    • Posts: 997
    • Gender:Female
  • Love my dog, love me
I thought it was due to the huge TM the system had to go through searching for results.
Λίνα Παπαδοπούλου


spiros

  • Administrator
  • Hero Member
  • *****
    • Posts: 813130
    • Gender:Male
  • point d’amour
Trust me, the same huge TM gave very fast search results just before the update.


λinaπ

  • Sr. Member
  • ****
    • Posts: 997
    • Gender:Female
  • Love my dog, love me
I trust thee, O Fearless Leader!
Λίνα Παπαδοπούλου


spiros

  • Administrator
  • Hero Member
  • *****
    • Posts: 813130
    • Gender:Male
  • point d’amour

wings

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 70812
    • Gender:Female
  • Vicky Papaprodromou
Trust me, the same huge TM gave very fast search results just before the update.

I experience exactly the same problem. So, Spiros, do you think we should downgrade?


spiros

  • Administrator
  • Hero Member
  • *****
    • Posts: 813130
    • Gender:Male
  • point d’amour
If one uses huge TMs (main and/or reference TM) very often, then downgrading is the only option for acceptable performance. If not, then there is no reason to do so.

Or perhaps, one could wait for a new version that would solve this problem...


wings

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 70812
    • Gender:Female
  • Vicky Papaprodromou
You know that I use huge TMs. I'd rather wait for the next version. In the meantime, do you know if SDL Trados people are aware of the problem?


spiros

  • Administrator
  • Hero Member
  • *****
    • Posts: 813130
    • Gender:Male
  • point d’amour

wings

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 70812
    • Gender:Female
  • Vicky Papaprodromou

spiros

  • Administrator
  • Hero Member
  • *****
    • Posts: 813130
    • Gender:Male
  • point d’amour
Different (known) problem of not finding terms. However, unchecking the "show most recent translation units first" does make it a tad faster.

In the meantime, I found out that if I uncheck the "show most recent translation units first" option and set 99 as "Maximum number of hits", in the Translation memory options "Concordance" tab, the problem is solved, alhough I find somehow difficult to grasp the logic behind this...
http://www.proz.com/forum/sdl_trados_support/102883-sdl_trados_2007%3A_concordance_problem.html

Επίσης, δημοσίευσα σχετικό θέμα:
http://www.proz.com/forum/sdl_trados_support/103142-slower_concordance_results_in_sdl_trados_2007_sp2.html


wings

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 70812
    • Gender:Female
  • Vicky Papaprodromou

 

Search Tools