Proper accent display in Magenta's German, French, Italian to Greek Dictionaries

spiros · 1 · 5908

spiros

  • Administrator
  • Hero Member
  • *****
    • Posts: 812592
    • Gender:Male
  • point d’amour
If you use Magenta's German, French, Italian to Greek Dictionaries (Polylexicon) you may notice that the accents (grave, acute, etc) are not displayed properly. This problem has to do with the Arial font set. In other words it is not a problem of the actual program but of the erroneous default settings for the Arial font.

1) This is the easy one. Substitute the font by clicking on the dictionary's top left corner to display the menu->Parameters->Select font and size and select a different font, preferably MgAvantG UC or another Magenta font or experiment with your available fonts.

2) Access the registry through Start->Run->regedit and delete the value "Arial,0" wherever it appears in the registry.

In the first screenshot you see the erroneous display with Arial font and in the second the proper display with Magenta's font.

Quote
Οφείλεται στη γραμματοσειρά Arial η οποία έχει οριστεί λάθος. Δεν πρόκειται για λάθος του προγράμματος (όταν συμβαίνει αυτό) αλλά σε καταχρηστική αλλαγή των χαρακτηριστικών της γραμματοσειράς Arial που το λεξικό χρησιμοποιεί ως προεπιλογή. Μερικοί για ευκολία αντικαθιστούν το σετ 0, το δυτικοευρωπαϊκό δηλαδή, με το ελληνικό.
Ή σβήσε από το μητρώο τη δήλωση "Arial,0" όπου τη βρεις, ή άλλαξε γραμματοσειρά στο λεξικό, βάλε μία που να μην έχει τέτοια δήλωση στο μητρώο. Κάνε δεξί κλικ στη μπάρα του λεξικού και επέλεξε ρυθμίσεις, μετά κάτω δεξιά. Εμείς βάζουμε τη MgAvantG UC η οποία είναι σίγουρη.
« Last Edit: 26 Jan, 2005, 16:26:56 by spiros »


 

Search Tools