TagEditor splitting placeables when using the Get placeable action

spiros · 5 · 1304

spiros

  • Administrator
  • Hero Member
  • *****
    • Posts: 813950
    • Gender:Male
  • point d’amour
TagEditor splitting placeables when using the Get placeable action


This is an interesting phenomenon I noticed in a number of files.

Observe the source and the target tags of this translation unit. The target tag, when using Get placeable, should be one. Instead, it produces three. When moving to next segment an error appears:


At least one tag missing in the target segment.
Would you still like to continue?




The solution to this, is to copy and paste the tag manually.
« Last Edit: 19 Oct, 2008, 16:25:11 by wings »


wings

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 71010
    • Gender:Female
  • Vicky Papaprodromou
Ναι, κι εμένα μου το κάνει αυτό και ακολουθώ τη λύση που πρότεινες.



mariapar

  • Hero Member
  • *****
    • Posts: 1899
    • Gender:Female
Παρομοίως - μάλλον δεν υπάρχει άλλη λύση...
One finger cannot lift a pebble (Native American proverb)


diceman

  • Hero Member
  • *****
    • Posts: 1328
    • Gender:Male
  • Talk less, say more.
TagEditor splitting placeables when using the Get placeable action

The solution to this, is to copy and paste the tag manually.

Γι' αυτό σε κείμενα με πολλά τέτοια tags συμφέρει να δουλεύεις με το Copy Source on No Match.
Βασίλης Μπαμπούρης
meta|φραση School of Translation Studies



spiros

  • Administrator
  • Hero Member
  • *****
    • Posts: 813950
    • Gender:Male
  • point d’amour
Αυτό κάνω by default. Μερικές φορές όμως έρχονται ομοιότητες από τη μνήμη...

Π.χ. το παρακάτω (ομοιότητα 75%).



Τότε ή πρώτα επιλέγω το μεταφρασμένο τμήμα του target segment που θα χρησιμοποιήσω, κάνω Shift+Insert (για επαναφορά source segment) και μετά επικόλληση αυτού που έχω αντιγράψει ή, εάν η ομοιότητα είναι πολύ μεγάλη, απλά αντιγράφω χειρωνακτικά την ετικέτα.
« Last Edit: 19 Oct, 2008, 18:05:25 by spiros »


 

Search Tools