Author Topic: Αλλαγή γλώσσας κατά την επικόλληση στο Word 2007  (Read 3727 times)

Vasilis

  • Hero Member
  • *****
  • Posts: 9962
  • Gender: Male
Γνωρίζει κανείς γιατί το Word 2007, όταν κάνω επικόλληση μιας φράσης που περιέχει και ελληνικά και αγγλικά π.χ.

ΣΧΕΣΕΙΣ ΤΟΥ MIKE ΜΕ ΥΠΑΛΛΗΛΟΥΣ ΤΗΣ TOLIS SA

την μετατρέπει αυτόματα στο ακόλουθο:

SXESEIS TOY MIKE ME YPALLHLOYS THS TOLIS SA;

Τσέκαρα τις επιλογές του Word αλλά δεν έβγαλα άκρη...
Δεν το κάνει σε όλες τις φράσεις που περιέχουν κείμενο και σε ελληνικά και σε αγγλικά.
« Last Edit: 04 Dec, 2014, 16:32:54 by Vasilis »
Πλούσιος άνθρωπος είναι ο άνθρωπος που αξίζει πολλά και όχι ο άνθρωπος που έχει πολλά. (Κ. Μαρξ)


spiros

  • Administrator
  • Hero Member
  • *****
  • Posts: 693845
  • Gender: Male
  • point d’amour
    • spiros.doikas
    • greektranslator
    • doikas
    • 102094522373850556729
    • lavagraph
    • Greek translator CV
Είσαι σίγουρος ότι συμβαίνει μόνο στο Word;

Μήπως έχεις κάτι τέτοιο;
Ξέχασες να αλλάξεις γλώσσα; Μη χτυπιέσαι άλλο!

Vion

  • Sr. Member
  • ****
  • Posts: 630
  • Gender: Male
  • Creative, Hardworking and Able!
    • V and F
Περίεργο... ποια έκδοση Windows έχεις;
Μήπως η αντιγραφή γίνεται από άλλο (non-Unicode) πρόγραμμα ή PDF;
« Last Edit: 04 Dec, 2014, 17:19:55 by Vion »


spiros

  • Administrator
  • Hero Member
  • *****
  • Posts: 693845
  • Gender: Male
  • point d’amour
    • spiros.doikas
    • greektranslator
    • doikas
    • 102094522373850556729
    • lavagraph
    • Greek translator CV
Δοκίμασε να δεις τι παίζει από το All Programs > Microsoft Office > Microsoft Office Tools > Microsoft Office Language Preferences

Vasilis

  • Hero Member
  • *****
  • Posts: 9962
  • Gender: Male
Περίεργο... ποια έκδοση Windows έχεις;
Μήπως η αντιγραφή γίνεται από άλλο (non-Unicode) πρόγραμμα ή PDF;

Έχω Office 2007 και Windows 8. Η αντιγραφή γίνεται από κείμενο word προς το ίδιο κείμενο, αλλά το δοκίμασα και προς άλλο κενό κείμενο και γινόταν το ίδιο. Πέραν της αυτόματης μετατροπής που κάνει, μου αλλάζει και την γλώσσα του πληκτρολογίου.
Πλούσιος άνθρωπος είναι ο άνθρωπος που αξίζει πολλά και όχι ο άνθρωπος που έχει πολλά. (Κ. Μαρξ)

Vion

  • Sr. Member
  • ****
  • Posts: 630
  • Gender: Male
  • Creative, Hardworking and Able!
    • V and F
Στα Word options -> advanced, θα πρέπει να είναι επιλεγμένo το 'keep source formatting' -μήπως παίζει αυτό;


spiros

  • Administrator
  • Hero Member
  • *****
  • Posts: 693845
  • Gender: Male
  • point d’amour
    • spiros.doikas
    • greektranslator
    • doikas
    • 102094522373850556729
    • lavagraph
    • Greek translator CV
Μάλλον έχει επιλεγμένη τη ρύθμιση:
Automatically switch keyboard to match language of surrounding text

Vasilis

  • Hero Member
  • *****
  • Posts: 9962
  • Gender: Male
Στα Word options -> advanced, θα πρέπει να είναι επιλεγμένo το 'keep source formatting' -μήπως παίζει αυτό;

Έχω όπως τα έχεις και συ.
Πλούσιος άνθρωπος είναι ο άνθρωπος που αξίζει πολλά και όχι ο άνθρωπος που έχει πολλά. (Κ. Μαρξ)

Vasilis

  • Hero Member
  • *****
  • Posts: 9962
  • Gender: Male
Μάλλον έχει επιλεγμένη τη ρύθμιση:
Automatically switch keyboard to match language of surrounding text

Ούτε αυτό έχω επιλέξει.
Πλούσιος άνθρωπος είναι ο άνθρωπος που αξίζει πολλά και όχι ο άνθρωπος που έχει πολλά. (Κ. Μαρξ)

spiros

  • Administrator
  • Hero Member
  • *****
  • Posts: 693845
  • Gender: Male
  • point d’amour
    • spiros.doikas
    • greektranslator
    • doikas
    • 102094522373850556729
    • lavagraph
    • Greek translator CV
Αν είναι θέμα μόνο του Office, δοκίμασε να κάνεις Repair (επιλογή κατά την εγκατάσταση) ή απεγκατάσταση.

Επίσης, αν εμφανίστηκε πρόσφατα, κάνε επαναφορά συστήματος σε χρόνο πριν εμφανιστεί.