Disabled commands of Studio 2009 Editor

Χρυσαλλίδα

  • Newbie
  • *
    • Posts: 18
    • Gender:Female
Καλησπέρα!
Πάλι προβλήματα έχω. Έκανα αναβάθμιση σήμερα με το Service Pack 1 και έχουν αχρηστευτεί οι περισσότερες εντολές του Editor (save/copy source/etc.). Αναρωτιέμαι αν φταίει η αναβάθμιση ή εγώ. Μήπως μπορεί να με συμβουλέψει κανείς;


eltsiko

  • Jr. Member
  • **
    • Posts: 193
    • Gender:Female
  • These pretzels are making me thirsty
Υπάρχουν δύο θέματα στο proz με προβλήματα που δημιουργήθηκαν μετά την εγκατάσταση του SP1 (εδώ και εδώ).

Θα δεις ότι έχει δοθεί επίσημη απάντηση απο την Υποστήριξη της SDL.
Μάλλον, δηλαδή, θα αναγκαστείς να απεγκαταστήσεις και να εγκαταστήσεις από την αρχή το SP1.

Ελπίζω να πάνε όλα καλά και ενημέρωσέ μας σχετικά!
«Όλα έχουν ειπωθεί, μα αφού κανείς δεν ακούει, πρέπει να ξεκινήσουμε από την αρχή.» André Gide



diceman

  • Hero Member
  • *****
    • Posts: 1328
    • Gender:Male
  • Talk less, say more.
Γενικά, το MultiTerm το εγκαθιστούμε πάντα μετά το Trados. Αλλά το trados ως εφαρμογή παραέχει μπελαλίδικη εγκατάσταση.
Βασίλης Μπαμπούρης
meta|φραση School of Translation Studies


Χρυσαλλίδα

  • Newbie
  • *
    • Posts: 18
    • Gender:Female
Καλησπέρα!

Άργησα να απαντήσω επειδή από χθες βασανίζομαι με την εγκατάσταση και δυστυχώς τα πράγματα έχουν χειροτερέψει. Τώρα δεν ανοίγει καθόλου. Απεγκατέστησα ότι είχε να κάνει με το Studio 2009 και εγκατέστησα ξανά μόνο τα αρχικά προγράμματα, αλλά δε λειτουργούν ούτε αυτά! Είμαι ένα βήμα πριν το φορμάτ και το μόνο που δεν έχω δοκιμάσει είναι κάτι που πριν λίγο είδα στο Proz, δηλαδή να κάνω ξανά download τα προγράμματα. Αν έχετε καμιά καλύτερη ιδέα είναι ευπρόσδεκτη. Κι αν γίνει το θαύμα θα σας ενημερώσω εγώ.

Αλήθεια, service pack το λένε επειδή, μετά από αυτό, το pc σου χρειάζεται service;;;




Χρυσαλλίδα

  • Newbie
  • *
    • Posts: 18
    • Gender:Female
Καλησπέρα Σπύρο κι ευχαριστώ για την υπόδειξη.

Για να είμαι ειλικρινής, δεν ξέρω πια τι έχω κάνει και τι δεν έχω κάνει. Θα πρέπει, βέβαια, να πω ότι όταν γράφτηκα στο φόρουμ το έκανα με την ιδιότητα της μεταφράστριας και όχι του τεχνικού. Όπως είναι φυσικό, για να βγάλω μια άκρη, είχα κάποια τεχνική υποστήριξη από κάποιο σημείο και πέρα.

Σκέφτηκα να ενημερώσω ότι, μετά τα re-downloads via ftp και την επανεγκατάσταση, έχω φτάσει σε ένα σημείο όπου μπορώ να μεταφράσω ένα έγγραφο με το Studio, αφού όμως ανοίξω πρώτα ένα άλλο έγγραφο για μετάφραση(!!!). Στο πρώτο αρχείο που ανοίγω οι περισσότερες εντολές είναι και πάλι disabled.

Με έχει κουράσει πολύ αυτή η ιστορία και χαίρομαι που δε χρειάζεται να χρησιμοποιήσω το Studio άμεσα για δουλειά - θα είχα φορέσει ήδη ζουρλομανδύα και δε θα έγραφα αυτές τις γραμμές. Αν έχω κάτι νεότερο θα ενημερώσω κι εσάς.


spiros

  • Administrator
  • Hero Member
  • *****
    • Posts: 813048
    • Gender:Male
  • point d’amour
Δοκίμασε να κάνεις αυτό που σου λέω εγώ. Διάλεξε ημερομηνία πριν την εγκατάσταση του προβληματικού προγράμματος.


 

Search Tools