Trados TagEditor: spell checking option (F7) appears inactive (grey)

spiros · 1 · 5444

spiros

  • Administrator
  • Hero Member
  • *****
    • Posts: 813998
    • Gender:Male
  • point d’amour
Trados TagEditor: spell checking option (F7) appears inactive (grey)

Go to Tools -> Plugins -> SpellCheck, and select Microsoft Word Spelling Checker or Word Spelling Checker




If you select WinterTree Spelling Checker you will only have a spell checker for English. However, this comes with advanced options and a user dictionary you can import/export.


« Last Edit: 15 Nov, 2009, 12:19:37 by spiros »


 

Search Tools