Trados toolbar in Word

themis · 10 · 2143

themis

  • Jr. Member
  • **
    • Posts: 197
    • Gender:Female
Hi

Ξέρει κανείς πως να ενεργοποιήσω το tados toolbar στο word;; Βασικά από το Tools > Customize > "Tool bars" tab, select TW4Win δεν βρίσκω την επιλογή TW4Win και από το templates and addp-ins επίσης δεν υπάρχει επιλογή Trados.dot.

Thank you
« Last Edit: 09 Nov, 2006, 19:32:02 by wings »


user2

  • Hero Member
  • *****
    • Posts: 1283
Στο Word:
Tools->Templates & Add-ins-> πάτα Add και ψάξε βρες το tradosx.dot (όπου 'x' = 6 ή 7 ή τέλος πάντων η έκδοση που έχεις).
Θα είναι είτε στο
C:\Documents and Settings\[USERNAME]\Application Data\Microsoft\Templates (το πιθανότερο), είτε στο
C:\Documents and Settings\[USERNAME]\Application Data\Microsoft\Word\STARTUP (προτείνω να το κάνεις επικόλληση εδώ και να το επιλέξεις από αυτή τη διαδρομή).

Υ.Γ.: Αν είναι η πρώτη φορά που το εγκαθιστάς και αν η έκδοση είναι προγενέστερη της 6.5, σε λίγο θα σου χρειαστεί και αυτό :-)
« Last Edit: 09 Nov, 2006, 19:41:05 by yiannismark »



themis

  • Jr. Member
  • **
    • Posts: 197
    • Gender:Female
Βασικά το έψαξα αλλά βρήκα μόνο το Normal.dot τίποτα σε σχέση με το trados
thank you


wings

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 70669
    • Gender:Female
  • Vicky Papaprodromou
Το tradosx.dot θα το βρεις και μέσα στο φάκελο του Trados στα program files του. Αποκεί το παίρνεις και το αντιγράφεις στη διαδρομή που σου συνέστησε ο Γιάννης.



Helgoula

  • Semi-Newbie
  • *
    • Posts: 8
    • Gender:Female
Γεια σας και από μένα,

Ακολούθησα αυτά τα βήματα και όταν άνοιξα ξανά το Word, εμφανίστηκε το εξής μήνυμα:

"The macros in this project are disabled. Please refer to the online help or documentation of the host application to determine how to enable macros"

Σας ευχαριστώ εκ των προτέρων για τη βοήθεια,

Η


user2

  • Hero Member
  • *****
    • Posts: 1283
στο Word:
Tools->Macro->Security...
Δοκίμασε να επιλέξεις Medium, στην αρχή. Αν δεν δουλέψει, βάλε Low. Πρέπει να σε αφήσει.

Αν τυχόν δεν βλέπεις τη γραμμή εργαλείων, ίσως πρέπει να πατήσεις το κουμπάκι με το "σημαιοφόρο" (βλ. συνημμένο εδώ). Αυτό την κρύβει και την εμφανίζει.


Helgoula

  • Semi-Newbie
  • *
    • Posts: 8
    • Gender:Female
Ευχαριστώ, νομίζω ότι αυτό ήταν το "πρόβλημα"!

Φιλικά,
Η


themis

  • Jr. Member
  • **
    • Posts: 197
    • Gender:Female
Again a useless thank you και από έμένα παιδιά!


wings

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 70669
    • Gender:Female
  • Vicky Papaprodromou
Εννοείς ότι δεν δούλεψε;

Ίσως χρειαστεί να κλείσεις το Word ή και να κάνεις επανεκκίνηση στον υπολογιστή σου αφού κάνεις όσα σου είπε νωρίτερα ο Γιάννης.


Helgoula

  • Semi-Newbie
  • *
    • Posts: 8
    • Gender:Female
Καλησπέρα!

Όχι, δούλεψε μια χαρά!

Ευχαριστώ!

Η


 

Search Tools