Trados MultiTerm on Word

sandra · 15 · 5929

sandra

  • Newbie
  • *
    • Posts: 13
When I mark MultiTerm7.dot in Tool/Templates and Add-Ins.. in Word 2003, Word crash and I need to desable it to continue with my work. Why this is happening and what should I do? Thanks


zephyrous

  • Hero Member
  • *****
    • Posts: 3698
    • Gender:Male
Is this the first time you've installed Multiterm? Other copies of MultiTerm7.dot might have remained from previous installations. Search for .dot files and then rename them to .do in order to deactivate them. Or else you could still uninstall and install the whole thing from scratch.
Check this one:
http://www.proz.com/topic/54840
« Last Edit: 07 Feb, 2007, 17:26:13 by zephyrous »



sandra

  • Newbie
  • *
    • Posts: 13
Where should be the MultiTerm7.dot becouse one is in C:\Documents and Settings\User\Application Data\Microsoft\Word\STARTUP and the other one is in C:\Program Files\TRADOS\MultiTerm\Templates and yes this is the first time and I'm still learning how to use it :)


zephyrous

  • Hero Member
  • *****
    • Posts: 3698
    • Gender:Male
You don't have to remove anything then.

To add the Multiterm toolbar to Word.

1. Go to: C:\Program Files\TRADOS\MultiTerm\Templates
2. Select and Copy the MultiTerm7.dot file
3. Now go to: C:\Documents and Settings\(Your User Name)\Application Data\Microsoft\Word\STARTUP
4. Right mouse click in this folder and select the Paste option

http://www.proz.com/topic/38783

In other words, it can be found in both folders.
Or it could just be a multiterm-office conflict. If you uninstall and reinstall either of the two, you can tell.
« Last Edit: 07 Feb, 2007, 17:37:55 by zephyrous »



sandra

  • Newbie
  • *
    • Posts: 13
It crash again, If I add MultiTerm&.dot from C:\Program Files\TRADOS\MultiTerm\Templates it will work until I close the Word and when I close it apears mesage "The macros in the project are desabled. Plase refer to online help or documentation of the host application to determinate how to enabled macros." and again I need to desable it.


zephyrous

  • Hero Member
  • *****
    • Posts: 3698
    • Gender:Male
You should get an "enable macros" option when you add the .dot file.


zephyrous

  • Hero Member
  • *****
    • Posts: 3698
    • Gender:Male
I guess that the security level is set to High. So, you have to go to Tools--macro--Security--Security level and set it to Medium. Then you will be asked to enable macros. ;) 
Close Microsoft Word and open again in order to apply all changes. 



zephyrous

  • Hero Member
  • *****
    • Posts: 3698
    • Gender:Male
Me, too. :))
Can you uninstall and reinstall Multiterm?
Is there any adobe application (pdfmaker.dot) running?
Or it could well be a Microsoft Office problem (conflict) as I said.


user2

  • Hero Member
  • *****
    • Posts: 1283
I guess that the security level is set to High. So, you have to go to Tools--macro--Security--Security level and set it to Medium. Then you will be asked to enable macros. ;) 
Close Microsoft Word and open again in order to apply all changes. 
Maybe even to "Low" ...


zephyrous

  • Hero Member
  • *****
    • Posts: 3698
    • Gender:Male
Quote
Maybe even to "Low" ...

As long as she does not accept all incoming macros, I agree. But there could potentially be a security problem. At least, she could try to see whether it crashes or not. ;)


sandra

  • Newbie
  • *
    • Posts: 13
Can someone send me the MultiTerm7.dot file if it is not a problem, Becouse I reinstal MultiTerm and security turn on Low but still is the same.


zephyrous

  • Hero Member
  • *****
    • Posts: 3698
    • Gender:Male
Then you should uninstall and reinstall the whole thing again. You could also uninstall and reinstall Office again. ;)



sandra

  • Newbie
  • *
    • Posts: 13
It did't work. The toolbar apears with German to English optis for translation and Word crash :) Thanks I'll try to uninstal and eras reg. in regedit and instali it.


 

Search Tools