Author Topic: You have set up different translation memories or automated translation providers for certain language pairs (SDL Studio)  (Read 79 times)

spiros

  • Administrator
  • Hero Member
  • *****
  • Posts: 694632
  • Gender: Male
  • point d’amour
    • spiros.doikas
    • greektranslator
    • doikas
    • 102094522373850556729
    • lavagraph
    • Greek translator CV
You have set up different translation memories or automated translation providers for certain language pairs (SDL Studio)

To remove the messages (and unwanted TM's) simply go to your Global (and project) settings and the specific language pair and untick Use different translation providers for this language pair and remove the TM's.



https://community.sdl.com/product-groups/translationproductivity/f/studio/20968/translation-memory-and-document-settings-window-freezes-in-studio-2019?ReplyFilter=Answers&ReplySortBy=Answers&ReplySortOrder=Descending